Noticia

  • 16
  • 20

Hotfix v0.41b liberado!

Este pequeño hotfix corrige algunos de los fallos que surgieron después de la actualización de ayer.

 

v031b hotfix the forest

 

 

Cambios en el contenido/jugabilidad

  • Se calibro el costo de troncos de los pisos y piso de los cimientos con el tamaño del nuevo tronco para emparejar el antiguo costo con el área de cobertura dada.
  • Se actualizo el navmesh en la cueva 2 para mejorar la búsqueda de caminos de los enemigos.
  • El cortador de agujeros ahora sólo corta estructuras dentro del área visible en el rectángulo.

 

 

 

Correcciones

  • Se corrigió el fallo al bloquear al mismo tiempo que se estaba colgado en la escena rompía la animación.
  • Se corrigieron los botes que no se desamarraba correctamente cuando el muelle era destruido.
  • Se corrigió el calculador de altura del cortador de agujeros que causaba que la forma del techo cambiara a la hora de aplicar el corte.
  • Se corrigió el techo que no calculaba la altura adecuada dependiendo de la alineación con el mundo.

 

 

 

Multijugador

  • Se aumento la distorsión de daño regulares (no procesales) a construcciones para los clientes.
  • Se corrigieron las bombas que explotaban sobre pisos de cimientos que no causaba distorsión para los clientes.



Me gusta
Me gusta Me encanta Me divierte Me asombra Me entristece Me enoja
1051112
9 Comment threads
7 Thread replies
4 Followers
 
Most reacted comment
Hottest comment thread
10 Comment authors
danielm12karma542ricardofhafedaynyproxpapihannier Recent comment authors
newest oldest most voted
nicodarks
Member
nicodarks

una pregunta. ¿como hago para corregir el error de “dejo de funcionar” ?
esta bueno el juego pero no e podido jugarlo desde ase rato por eso 🙁

miguelgamer
Member
miguelgamer

como lo actualizo

yesid5000
Member
yesid5000

hola, yo tengo el juego en la v0.41 pero me aparece borroso no se si alguien le a aparecido si alguien me ayuda a corregir eso se lo agradecería mucho

giorgios
Member
giorgios

y el parche sirve para 64bits? y me podrian pasar el link porfavor

daynyprox
Member
daynyprox

Una Pregunta Mi sistema operativo es de 64 bits y tengo 4Gb De Ram @2.80GHz
y mi problema es que pongo el juego me sale el inicio y cuando le doy new game seme queda cargando y se me cierra 🙁

Quien me Ayuda!!!

papihannier
Member
papihannier

tiene que ejecutarlo como administrador

daynyprox
Member
daynyprox

nada me sale lo mismo dame una solucion mas efectiva -.-

karma542
Member
karma542

prueba con el lanzador en la casilla windoed
a mi resolvio el problema

Disponible en:
Ultima version PC: v1.11 Ultima version PS4: v1.15
Categorías
Panel de usuario


Comentarios recientes